Semantic-UI-Ember 0,-3,-2,1 editorconfig travis-ci Bower npm

Official Semantic UI Integration for Ember

Build Status npm version Code Climate Test Coverage Dependency Status

Semantic

Semantic-UI-Ember

This is the official Ember library for the Semantic-UI modules.

Installation

Install this add-on through Ember CLI. We support Ember versions 1.13 latest - 2.X.

ember install [email protected]

Run the library’s blueprint to pull in its Bower dependencies. This only needs to be done once.

ember generate semantic-ui-ember

Documentation

Detailed documentation on using Semantic-UI-Ember.

Changelog

Related Repositories

Semantic-UI-Ember

Semantic-UI-Ember

Official Semantic UI Integration for Ember ...

ember-semantic-ui

ember-semantic-ui

A variety of semantic-ui components for ember app ...

ember-semantic-ui-calendar

ember-semantic-ui-calendar

Semantic UI Calendar component for Ember ...

ember-hub

ember-hub

Ember.js Github Explorer + Semantic UI ...

semantic-ui-ember-modal

semantic-ui-ember-modal

Experimental idea for supporting modals in a different way in Ember and using Semantic UI ...


Top Contributors

aaronbhansen nathanpalmer CrshOverride khornberg joshforisha kidGodzilla Koka cresg820 cbetta decademoon hyperr ivanbanov iamolivinius locks ember-tomster brandonparsons

Dependencies

package version
ember-cli-babel 6.6.0
ember-promise-tools 1.0.0
ember-runtime-enumerable-includes-polyfill 2.0.0
ember-string-ishtmlsafe-polyfill ^1.1.0
dev babel-plugin-transform-es2015-block-scoping ^6.24.1
broccoli-asset-rev ^2.4.5
ember-ajax 3.0.0
ember-cli 2.14.1
ember-cli-clipboard 0.8.0
ember-cli-dependency-checker 2.0.1
ember-cli-eslint ^4.2.0
ember-cli-github-pages 0.1.2
ember-cli-htmlbars 2.0.2
ember-cli-htmlbars-inline-precompile 0.4.3
ember-cli-inject-live-reload ^1.4.1
ember-cli-qunit ^3.0.2
ember-cli-shims ^1.0.2
ember-cli-sri ^2.1.0
ember-cli-uglify ^1.2.0
ember-composable-helpers 2.0.3
ember-disable-prototype-extensions ^1.1.0
ember-export-application-global 2.0.0
ember-load-initializers 1.0.0
ember-resolver 4.3.0
ember-source ~2.12.0
loader.js ^4.0.10
tape ^4.6.0

Releases

-   v0.9.3 zip tar
-   v0.9.2 zip tar
-   v0.9.1 zip tar
-   v0.0.1 zip tar
-   2.0.0-beta.2 zip tar
-   2.0.0-beta.1 zip tar
-   2.0.0-beta.0 zip tar
-   1.0 zip tar
-   0.19.3 zip tar
-   0.9.0 zip tar