acts_as_versioned 0 Rubygems

ActiveRecord plugin for versioning your models.

6 years after

= acts_as_versioned

This library adds simple versioning to an ActiveRecord module. ActiveRecord is required.

== Resources

Install

  • gem install acts_as_versioned

<3 GitHub

Gemcutter FTW

Subversion

Special thanks to Dreamer on ##rubyonrails for help in early testing. His ServerSideWiki (http://serversidewiki.com) was the first project to use acts_as_versioned in the wild.


Top Contributors

technoweenie josh gvarela asacalow ngocdaothanh FooBarWidget bridiver metaskills codez pelle maiha

Releases

-   rails_2 zip tar