dart-sublime-bundle 0,0 travis-ci

Sublime Text 3 Dart Package

Build Status Build status Gratipay

Dart plugin for Sublime Text 3

Features

  • Syntax highlighting
  • Live code analysis powered by the Dart Analysis Server
  • Integrated package management via pub
  • Multiple editing features: snippets, comment/uncomment, etc.
  • Integrated source code formatter
  • Run server apps in the console
  • Run web apps in Dartium
  • Run web apps in any browser
  • Run apps through Observatory
  • Generate new projects from templates using Stagehand
  • Much more!

Most features are only enabled in files with a .dart extension.

Documentation

Check our wiki for full documentation on how to install and use this package.

License

See LICENSE.

Related Repositories

dart-sublime-bundle

dart-sublime-bundle

Sublime Text 3 Dart Package ...

sublime-dart-linter

sublime-dart-linter

DEPRECATED - Use the excellent dart-sublime-bundle ...

dart-textmate-sublime-bundle

dart-textmate-sublime-bundle

Bundle for using Dart with TextMate or Sublime ...


Top Contributors

guillermooo jedijester sethladd timothyarmstrong austincummings devoncarew aam pcrockett chrisbu jmesserly munificent toji eseidelGoogle zoechi ladios Fox32 plachta11b

Releases

-   1.5.1 zip tar
-   1.5.0 zip tar
-   1.4.1 zip tar
-   1.4.0 zip tar
-   1.3.8 zip tar
-   1.3.7 zip tar
-   1.3.6 zip tar
-   1.3.5 zip tar
-   1.3.4 zip tar
-   1.3.3 zip tar
-   1.3.2 zip tar
-   1.3.1 zip tar
-   1.3.0 zip tar
-   1.2.3 zip tar
-   1.2.2 zip tar
-   1.2.1 zip tar
-   1.2.0 zip tar
-   1.1.1 zip tar
-   1.1.0 zip tar
-   1.0.0 zip tar
-   0.3500.14 zip tar
-   0.3500.13 zip tar
-   0.3500.12 zip tar
-   0.3500.11 zip tar
-   0.3500.10 zip tar
-   0.3500.9 zip tar
-   0.3500.8 zip tar
-   0.3500.7 zip tar
-   0.3500.6 zip tar
-   0.3500.5 zip tar