acts_as_versioned Rubygems

ActiveRecord plugin for versioning your models.

= MetaSkills ActsAsVersioned

A fork of Rick Olson’s ActsAsVersioned plugin that has been gem’ized along with a few features I need. This library adds simple versioning to an ActiveRecord class which of course requires ActiveRecord for use.

Has tests for many DBs in ActiveRecord version 2.2.2

== Resources

Install the gem manually.

$ sudo gem install metaskills-acts_as_versioned

Or with a rails config.gem dependency.

config.gem ‘metaskills-acts_as_versioned’, :lib => ‘acts_as_versioned’, :source => ‘http://gems.github.com/’

The git repository is located here:

Related Repositories

acts_as_versioned

acts_as_versioned

ActiveRecord plugin for versioning your models. ...

acts_like_git

acts_like_git

A Rails plugin that uses git to version ActiveRecord fields, like acts_as_versioned, but a git. ...

acts_as_versioned

acts_as_versioned

ActiveRecord plugin for versioning your models. ...

acts_like_git

acts_like_git

A Rails plugin that uses git to version ActiveRecord fields, like acts_as_versioned, but a git. ...

globalize2_versioning

globalize2_versioning

Acts_as_versioned style versioning for Globalize2 ...


Top Contributors

metaskills technoweenie josh asacalow ngocdaothanh pelle

Releases

-   0.6.3 zip tar
-   0.6.2 zip tar
-   0.6.1 zip tar
-   0.6.0 zip tar