CocoaPods rubocop travis-ci ruby Rubygems

Fork that lints with Swift 3

3 years after

Fork of CocoaPods which lints against SWIFT_VERSION 3.0 rather than 2.3

To install this fork:

  • Clone
  • gem build cocoapods.gemspec
  • gem install cocoapods-*.gem

Related Repositories

cocoapods-xcode-plugin

cocoapods-xcode-plugin

[deprecated] Dependency management helper for your CocoaPods, right in Xcode 6 a ...

CocoaPods-app

CocoaPods-app

A full-featured and standalone installation of CocoaPods. ...

cocoapods-deintegrate

cocoapods-deintegrate

A CocoaPods plugin to remove and de-integrate CocoaPods from your project. ...

cocoapods-packager

cocoapods-packager

CocoaPods plugin which allows you to generate a static library from a podspec. ...

motion-cocoapods

motion-cocoapods

Integrate 3rd-party libraries in RubyMotion for iOS / OS X projects via CocoaPod ...


Top Contributors

fabiopelosin segiddins alloy mrackwitz kylef neonichu orta benasher44 AliSoftware lukeredpath manuyavuz DanToml Kapin jasl8r nolanw goonzoid ianyh siuying swizzlr supermarin yanzhiwei147 floere nwest kommen subdigital mtitolo yas375 kcoleman731 keith pietbrauer

Releases

-   v0.36.0.beta.2 zip tar
-   v0.34.0 zip tar
-   1.1.0.rc.2 zip tar
-   1.1.0.rc.1 zip tar
-   1.1.0.beta.2 zip tar
-   1.1.0.beta.1 zip tar
-   1.0.1 zip tar
-   1.0.0 zip tar
-   1.0.0.rc.2 zip tar
-   1.0.0.rc.1 zip tar
-   1.0.0.beta.8 zip tar
-   1.0.0.beta.7 zip tar
-   1.0.0.beta.6 zip tar
-   1.0.0.beta.5 zip tar
-   1.0.0.beta.4 zip tar
-   1.0.0.beta.3 zip tar
-   1.0.0.beta.2 zip tar
-   1.0.0.beta.1 zip tar
-   0.39.0 zip tar
-   0.39.0.rc.1 zip tar
-   0.39.0.beta.5 zip tar
-   0.39.0.beta.4 zip tar
-   0.39.0.beta.3 zip tar
-   0.39.0.beta.2 zip tar
-   0.39.0.beta.1 zip tar
-   0.38.2 zip tar
-   0.38.1 zip tar
-   0.38.0 zip tar
-   0.38.0.beta.2 zip tar
-   0.38.0.beta.1 zip tar