backgrid-filter travis-ci grunt Bower karma npm

Server-side, client-side and full-text searching widgets for Backgrid.js

backgrid-filter

Build Status

Dependencies

lunr >= 0.7.0 Optional. If you are still using bower, you need to include lunr.js in your own project’s dependency requirement.

Usage

See the Filter section in the documentation.

Related Repositories

backgrid-filter

backgrid-filter

Server-side, client-side and full-text searching widgets for Backgrid.js ...

backgrid-filter

backgrid-filter

Server-side, client-side and full-text searching widgets for Backgrid.js ...

backgrid-select-filter

backgrid-select-filter

Client side drop-down filter for Backgrid ...


Top Contributors

wyuenho greenkeeperio-bot trillanewhero jkowens twalker pctj101 dburrows dbryand dandavison drouchy dsjen gins0023 eudisd mallim keeyip ento nickrussler

Releases

-   0.3.7 zip tar
-   0.3.6 zip tar
-   0.3.5 zip tar
-   0.3.4 zip tar
-   0.3.3 zip tar
-   0.3.2 zip tar
-   0.3.1 zip tar
-   0.3.0 zip tar
-   0.3.0-beta zip tar